X-Cart 5 Versions

PHP Version

MySQL vs. MariaDB

5.0.0 - 5.2.22

PHP 5.6

MySQL 5.7 and lower; MariaDB 10.2

5.3.0 - 5.3.2

PHP 7.0

MySQL 5.7 and lower; MariaDB 10.2/10.3

5.3.3.0 - 5.3.6.x

PHP 7.1

MySQL 5.7 and lower; MariaDB 10.2/10.3

5.3.4.5+

PHP 7.2

MySQL 5.7 and lower; MariaDB 10.2/10.3

5.4.0+

PHP 7.3

MySQL 5.7 and above; MariaDB 10.2/10.3

5.4.1+

PHP 7.4

Did this answer your question?