To be able to successfully install and use the add-on ”X-Cart eBay Integration”, you need a working copy of X-Cart 5 and an SSL certificate installed on your server. An SSL certificate is required because the add-on needs to establish a secure https connection to our service to get a token. Without an SSL certificate, such a connection will not be possible, so you will get an error saying that you have a problem with your SSL certificate; for example: ”Apr 01 12:23:49 XLite [warning] Curl SSL certificate problem: certificate has expired (60)”.

The add-on can be obtained from X-Cart App Store.

After installing the add-on, you will need to configure it.

Related pages:

Did this answer your question?